[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#311293: gcc should recommend automake1.9 instead of old pacakge automake

Package: gcc
Version: 4:3.3.5-3
Severity: wishlist

Gcc currently recommends automake, which is only provided by the very old
automake1.4 package. I think it should probably recommend automake1.9,
or perhaps automaken, which is provided by all the automake packages. 

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.10cavy1
Locale: LANG=he_IL.UTF-8, LC_CTYPE=he_IL.UTF-8 (charmap=UTF-8)

Versions of packages gcc depends on:
ii  cpp                           4:3.3.5-3  The GNU C preprocessor (cpp)
ii  cpp-3.3                       1:3.3.6-4  The GNU C preprocessor
ii  gcc-3.3                       1:3.3.6-4  The GNU C compiler

-- no debconf information

Reply to: