[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#263019: gcc-3.4_3.4.1-5 doesn't work with binutils oldet tha 2.15

Package: gcc-3.4
Version: 3.4.1-5
Severity: minor

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-rc2-frodo
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro

Versions of packages gcc-3.4 depends on:
ii  binutils                    2.15-1       The GNU assembler, linker and bina
ii  cpp-3.4                     3.4.1-5      The GNU C preprocessor
ii  gcc-3.4-base                3.4.1-5      The GNU Compiler Collection (base 
ii  libc6                       2.3.2.ds1-13 GNU C Library: Shared libraries an
ii  libgcc1                     1:3.4.1-5    GCC support library

-- no debconf information

I tried to use the gcc-3.4_3.4.1-5 but ld was missing an option called
--as-needed. This was binutils Updated to 2.15-1 and that grand
piece of open-source software seems to work ;-)

Should we make a depency to the binutils-version gcc is compiled with?



Reply to: