[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#256801: marked as done (Cannot Install libstdc++3-dev, g++-3.0 In Stable Distribution)



Your message dated Tue, 29 Jun 2004 09:56:04 +0200
with message-id <16609.8340.31979.229044@gargle.gargle.HOWL>
and subject line Bug#256801: Cannot Install libstdc++3-dev, g++-3.0 In Stable Distribution
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 29 Jun 2004 07:36:00 +0000
>From ataiani@hotmail.com Tue Jun 29 00:36:00 2004
Return-path: <ataiani@hotmail.com>
Received: from bay12-f119.bay12.hotmail.com (hotmail.com) [64.4.35.119] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BfD9s-0004xD-00; Tue, 29 Jun 2004 00:36:00 -0700
Received: from mail pickup service by hotmail.com with Microsoft SMTPSVC;
	 Tue, 29 Jun 2004 00:35:30 -0700
Received: from 216.177.2.229 by by12fd.bay12.hotmail.msn.com with HTTP;
	Tue, 29 Jun 2004 07:35:29 GMT
X-Originating-IP: [216.177.2.229]
X-Originating-Email: [ataiani@hotmail.com]
X-Sender: ataiani@hotmail.com
From: "Anthony Taiani" <ataiani@hotmail.com>
To: submit@bugs.debian.org
Cc: ataiani@hotmail.com
Bcc: 
Subject: Cannot Install libstdc++3-dev, g++-3.0 In Stable Distribution
Date: Tue, 29 Jun 2004 03:35:29 -0400
Mime-Version: 1.0
Content-Type: text/plain; format=flowed
Message-ID: <BAY12-F1199VDXUyAtm0001e288@hotmail.com>
X-OriginalArrivalTime: 29 Jun 2004 07:35:30.0259 (UTC) FILETIME=[A7679230:01C45DAB]
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.5 required=4.0 tests=BAYES_30,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Package: libstdc++3-dev (1:3.0.4-7) , g++-3.0 (1:3.0.4-7)
Version: 1:3.0.4-7

When attempting to install packages
libstdc++3-dev (1:3.0.4-7) and g++-3.0 (1:3.0.4-7)
using "dpkg -i <package>, the following (below) is output
implying a inter-dependency on the installation of both packages.

After rebooting, "Debian GNU/Linux 3.0" is displayed.

# uname -a
Linux (null) 2.2.20 #1 Sat Apr 20 11:45:28 EST 2002 i486 unknown

# ls -l /lib/libc.so.6
lrwxrwxrwx    1 root     root           13 Jun 28 15:11 /lib/libc.so.6 -> 
libc-2.2.5.so

# dpkg -i g++-3.0_3.0.4-7_i386.deb
(Reading database ... 8912 files and directories currently installed.)
Preparing to replace g++-3.0 1:3.0.4-7 (using g++-3.0_3.0.4-7_i386.deb) ...
Unpacking replacement g++-3.0 ...
dpkg: dependency problems prevent configuration of g++-3.0:
g++-3.0 depends on libstdc++3-dev (>= 1:3.0.4-7); however:
Package libstdc++3-dev is not configured yet.
dpkg: error processing g++-3.0 (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
g++-3.0

# dpkg -i libstdc++3-dev_3.0.4-7_i386.deb
(Reading database ... 8912 files and directories currently installed.)
Preparing to replace libstdc++3-dev 1:3.0.4-7 (using 
libstdc++3-dev_3.0.4-7_i386.deb) ...
Unpacking replacement libstdc++3-dev ...
dpkg: dependency problems prevent configuration of libstdc++3-dev:
libstdc++3-dev depends on g++-3.0 (>= 1:3.0.4-7); however:
Package g++-3.0 is not configured yet.
dpkg: error processing libstdc++3-dev (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
libstdc++3-dev

_________________________________________________________________
FREE pop-up blocking with the new MSN Toolbar ? get it now! 
http://toolbar.msn.click-url.com/go/onm00200415ave/direct/01/


---------------------------------------
Received: (at 256801-done) by bugs.debian.org; 29 Jun 2004 07:56:08 +0000
>From doko@cs.tu-berlin.de Tue Jun 29 00:56:08 2004
Return-path: <doko@cs.tu-berlin.de>
Received: from mail.cs.tu-berlin.de [130.149.17.13] (root)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BfDTM-0007U2-00; Tue, 29 Jun 2004 00:56:08 -0700
Received: from bolero.cs.tu-berlin.de (doko@bolero.cs.tu-berlin.de [130.149.19.1])
	by mail.cs.tu-berlin.de (8.9.3p2/8.9.3) with ESMTP id JAA18613;
	Tue, 29 Jun 2004 09:56:04 +0200 (MEST)
Received: (from doko@localhost)
	by bolero.cs.tu-berlin.de (8.12.10+Sun/8.12.8/Submit) id i5T7u4h1015953;
	Tue, 29 Jun 2004 09:56:04 +0200 (MEST)
From: Matthias Klose <doko@cs.tu-berlin.de>
MIME-Version: 1.0
Content-Type: text/plain; charset=unknown
Content-Transfer-Encoding: quoted-printable
Message-ID: <16609.8340.31979.229044@gargle.gargle.HOWL>
Date: Tue, 29 Jun 2004 09:56:04 +0200
To: "Anthony Taiani" <ataiani@hotmail.com>, 256801-done@bugs.debian.org
Subject: Re: Bug#256801: Cannot Install libstdc++3-dev, g++-3.0 In Stable Distribution
In-Reply-To: <BAY12-F1199VDXUyAtm0001e288@hotmail.com>
References: <BAY12-F1199VDXUyAtm0001e288@hotmail.com>
X-Mailer: VM 7.03 under 21.4 (patch 6) "Common Lisp" XEmacs Lucid
Delivered-To: 256801-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

not a bug. use

=09apt-get install g++-3.0

or

=09dpkg -i libstdc++3-dev_3.0.4-7_i386.deb g++-3.0_3.0.4-7_i386.deb


Anthony Taiani writes:
> Package: libstdc++3-dev (1:3.0.4-7) , g++-3.0 (1:3.0.4-7)
> Version: 1:3.0.4-7
>=20
> When attempting to install packages
> libstdc++3-dev (1:3.0.4-7) and g++-3.0 (1:3.0.4-7)
> using "dpkg -i <package>, the following (below) is output
> implying a inter-dependency on the installation of both packages.
>=20
> After rebooting, "Debian GNU/Linux 3.0" is displayed.
>=20
> # uname -a
> Linux (null) 2.2.20 #1 Sat Apr 20 11:45:28 EST 2002 i486 unknown
>=20
> # ls -l /lib/libc.so.6
> lrwxrwxrwx    1 root     root           13 Jun 28 15:11 /lib/libc.so.=
6 ->=20
> libc-2.2.5.so
>=20
> # dpkg -i g++-3.0_3.0.4-7_i386.deb
> (Reading database ... 8912 files and directories currently installed.=
)
> Preparing to replace g++-3.0 1:3.0.4-7 (using g++-3.0_3.0.4-7_i386.de=
b) ...
> Unpacking replacement g++-3.0 ...
> dpkg: dependency problems prevent configuration of g++-3.0:
> g++-3.0 depends on libstdc++3-dev (>=3D 1:3.0.4-7); however:
> Package libstdc++3-dev is not configured yet.
> dpkg: error processing g++-3.0 (--install):
> dependency problems - leaving unconfigured
> Errors were encountered while processing:
> g++-3.0
>=20
> # dpkg -i libstdc++3-dev_3.0.4-7_i386.deb
> (Reading database ... 8912 files and directories currently installed.=
)
> Preparing to replace libstdc++3-dev 1:3.0.4-7 (using=20
> libstdc++3-dev_3.0.4-7_i386.deb) ...
> Unpacking replacement libstdc++3-dev ...
> dpkg: dependency problems prevent configuration of libstdc++3-dev:
> libstdc++3-dev depends on g++-3.0 (>=3D 1:3.0.4-7); however:
> Package g++-3.0 is not configured yet.
> dpkg: error processing libstdc++3-dev (--install):
> dependency problems - leaving unconfigured
> Errors were encountered while processing:
> libstdc++3-dev
>=20
> _________________________________________________________________
> FREE pop-up blocking with the new MSN Toolbar =96 get it now!=20
> http://toolbar.msn.click-url.com/go/onm00200415ave/direct/01/
>=20
>=20
>=20
> --=20
> To UNSUBSCRIBE, email to debian-gcc-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.de=
bian.org



Reply to: