[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#246425: shaketracker: Build-Depends on libstdc++5-dev



Package: shaketracker
Severity: serious
Version: 0.4.6-3

According to e.g. bug #236456, the Debian gcc maintainers are trying
to remove gcc-3.2 from Debian.  Once this happens, the shaketracker
package will become unbuildable because of the Build-Depends on
libstdc++5-dev.

This Build-Depends is completely unnecessary afaict, since your
package doesn't even use g++-3.2.  Also, since you're using the
default g++ version, there's no need to include any such build
dependency at all, since g++ and its dependencies are already
build-essential.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.6.5
Locale: LANG=en, LC_CTYPE=en (ignored: LC_ALL set to en_US.UTF-8)

-- 
Daniel Schepler              "Please don't disillusion me.  I
schepler@math.berkeley.edu    haven't had breakfast yet."
                                 -- Orson Scott Card



Reply to: