[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gcc-3.0_3.0.4ds3-15_mipsel.changes is NEW



(new) gcc-3.0-base_3.0.4-15_mipsel.deb oldlibs devel
WARNING: Already present in main distribution.
The GNU Compiler Collection (base package)
 This package contains files common to all languages and libraries
 contained in the GNU Compiler Collection (GCC).
(new) libstdc++3_3.0.4-15_mipsel.deb standard base
WARNING: Already present in main distribution.
The GNU stdc++ library version 3
 This package contains an additional runtime library for C++ programs
 built with the GNU compiler.
Changes: gcc-3.0 (1:3.0.4ds3-15) unstable; urgency=low
 .
  * Explicitely fail, when trying to build with glibc-2.3. We just
    need this package for compatibility with old packages.
  * debian/control: Include all packages, that _can_ be built from
    this source package (except the cross packages).
  * Point to common gcc README in /usr/share/doc/gcc (closes: #188528).


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.



Reply to: