[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#184117: libstdc++5-dev: dependency LIBC_DEV cannot be fulfilled

Package: libstdc++5-dev
Version: 1:3.2.3-0pre3
Severity: grave
Tags: sid
Justification: renders package unusable

The following packages have unmet dependencies:
  libstdc++5-dev: Depends: LIBC_DEV but it is not installable
E: Broken packages

Could this possibly be meant to be a Provides: line instead? Either way, 
the -pre4 package in unstable is busted.


-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux influx 2.4.20-ck4 #2 Fri Feb 28 07:58:16 PST 2003 i586
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (ignored: LC_ALL set)

Versions of packages libstdc++5-dev depends on:
ii  g++-3.2                    1:3.2.3-0pre3 The GNU C++ compiler
ii  gcc-3.2-base               1:3.2.3-0pre4 The GNU Compiler Collection (base 
ii  libc6-dev                  2.3.1-14      GNU C Library: Development Librari
ii  libstdc++5                 1:3.2.3-0pre4 The GNU Standard C++ Library v3

-- no debconf information

Reply to: