[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#179117: egcs1.1: FTBFS on sid

Package: ftp.debian.org

Please remove the egcs1.1 source package from unstable. It doesn't
build from source anymore, and it's not needed anymore. At least no
non-free package references it. If libstdc++2.9-glibc2.1 is needed it
has to be fetched from woody or even potato.

bugs 70286, 148385 and 179117 should be closed after the removal.

Samuli Suonpaa writes:
> Package: egcs1.1
> Version: 1.1.2-4
> Severity: normal
> I cannot build egcs1.1 from source on my Sid machine. 
> cc   -DIN_GCC    -g  -DHAVE_CONFIG_H  -s -o cccp cccp.o cexp.o prefix.o \
>   version.o obstack.o     
> rm -f cpp
> ln cccp cpp
> cc  -b  -c  -DIN_GCC   -g     -I. -I../../gcc -I../../gcc/config ../../gcc/gencheck.c
> cc: installation problem, cannot exec `cc1': No such file or directory
> make[3]: *** [gencheck.o] Error 1
> make[3]: Leaving directory `/home/suonpaa/src/egcs1.1-1.1.2/builddir/gcc'
> make[2]: *** [bootstrap-lean] Error 2
> make[2]: Leaving directory `/home/suonpaa/src/egcs1.1-1.1.2/builddir/gcc'
> make[1]: *** [bootstrap-lean] Error 2
> make[1]: Leaving directory `/home/suonpaa/src/egcs1.1-1.1.2/builddir'
> s=`cat status`; rm -f status; test $s -eq 0
> make: *** [build-stamp] Error 1
> I can provide more information a full log of the build, if needed.
> Suonpää...
> -- 
> To UNSUBSCRIBE, email to debian-gcc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: