[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#180129: g++-3.2: please use --enable-__cxa_atexit



On Fri, Feb 07, 2003 at 05:47:59PM +0100, Markus F.X.J. Oberhumer wrote:
> 
> On Fri, 7 Feb 2003 07:39:55 -0800 Randolph Chung wrote:
> > > For a standard conforming compiler, g++-3.2 must be configured with
> > > --enable-__cxa_atexit (the function __cxa_atexit is in libc6).
> > 
> > are you actually seeing a problem?
> > 
> > legolas[8:01] ~% gcc -v
[...]
> You must be using a different version (this is g++ and not gcc, though):
                                         ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Makes no difference.  gcc and g++ (from the same build) will print the
same configuration information with -v.

-- 
I would therefore like to posit that computing's central challenge, viz. "How
not to make a mess of it," has /not/ been met.
                                                 - Edsger Dijkstra, 1930-2002



Reply to: