[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#177674: Outdated config.sub/config.guess



Package: gcc-3.2
Version: 3.2.2ds4
Severity: wishlist

The config.{sub,guess} scripts in the source tarball are not up to date,
and as such, do not correctly handle the recently added config triplet for
Debian NetBSD/i386 systems (i386-unknown-netbsdelf-gnu). These scripts
occur in the root source directory, as well as the boehm-gc subdirectory.

Updated config scripts can be found in the upstream CVS as of 2002-11-30, or
the autotools-dev package, version 20021130.1.
-- 
Joel Baker <fenton@debian.org>

Attachment: pgpN94hqyOpIZ.pgp
Description: PGP signature


Reply to: