[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#175799: package description deceptive



On Wed, Jan 08, 2003 at 10:57:30PM +0100, Matthias Klose wrote:
> Branden Robinson writes:
> > Package: libstdc++5
> > Version: 1:3.2.2-0pre3
> > Severity: normal
> > 
> > libstdc++3 - The GNU stdc++ library version 3
> > libstdc++5 - The GNU stdc++ library version 3
> 
> See http://gcc.gnu.org/libstdc++/:
> 
>     What... is your name?
> 
>     The GNU Standard C++ Library v3, or libstdc++-v3. Older snapshots of
>     this library were given the name libstdc++-2.9x up until the release
>     of GCC 3. This is a complete rewrite from the previous libstdc++-v2.
> 
> Any idea how to make this clearer in the package description?

So the "version" no longer equals the shared object version?

If that's the case, I suggest a short paragraph in the package's
extended description clarifying this.

-- 
G. Branden Robinson                |    Men use thought only to justify
Debian GNU/Linux                   |    their wrong doings, and speech only
branden@debian.org                 |    to conceal their thoughts.
http://people.debian.org/~branden/ |    -- Voltaire

Attachment: pgpBtYlrOWM4a.pgp
Description: PGP signature


Reply to: