[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#175144: libstdc++5-pic: no version information available (required by specialmap-reader)



Package: libstdc++5-pic
Version: 1:3.2.1-0pre3
Severity: normal

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

When using mklibs w/ libstdc++5-pic to build minimal shared libs for an
embedded system, I get warnings like this:

specialmap-reader: /lib/libstdc++.so.5: no version information available (required by specialmap-reader)

- -- System Information
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux bohr 2.4.16 #2 SMP Wed Nov 28 05:25:00 EST 2001 i686
Locale: LANG=en_US, LC_CTYPE=en_US

Versions of packages libstdc++5-pic depends on:
ii  gcc-3.2-base               1:3.2.1-0pre3 The GNU Compiler Collection (base 
ii  libstdc++5                 1:3.2.1-0pre3 The GNU stdc++ library version 3
ii  libstdc++5-dev             1:3.2.1-0pre3 The GNU stdc++ library version 3 (

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.0 (GNU/Linux)

iD8DBQE+FTz3+z+IwlXqWf4RApsuAJ0VvZbcC5V+5XglOyFo0PAGaDDw2gCePCWf
L+EiuL0J7la4VwrGh0YyP5s=
=eznw
-----END PGP SIGNATURE-----



Reply to: