[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#165777: gcc-3.2: Improper build-dep

Package: gcc-3.2
Version: 1:3.2.1-0pre4
Severity: important
Justification: fails to build from source

apt-get build-dep gcc-3.2 
Reading Package Lists... Done Building
Dependency Tree... Done 
E: Build-Depends dependency on gcc-3.2 cannot be satisfied because the 
package libc6.1-dev cannot be found 

I got the above error on my unstable system while trying to grab the 
build dependancies for gcc-3.2

-- System Information: Debian Release: testing/unstable 
Architecture: i386 
Kernel: Linux GreyGhost 2.4.20-pre8-ac3-shenson2 #1 Tue Oct 8 21:24:40 
EDT 2002 i686 

Versions of packages gcc-3.2 depends on:
ii  binutils         The GNU assembler, linker
and bina
ii  cpp-3.2                   1:3.2.1-0pre4  The GNU C preprocessor.
ii  gcc-3.2-base              1:3.2.1-0pre4  The GNU Compiler Collection
ii  libc6                     2.3.1-2        GNU C Library: Shared
libraries an
ii  libgcc1                   1:3.2.1-0pre4  GCC support library.

-- no debconf information

Reply to: