[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#159354: gcc-3.2_1:3.2.1ds0-0pre1(unstable/arm): FTBFS: arm patch uses invalid arg to autoconf

Package: gcc-3.2
Version: 1:3.2.1ds0-0pre1
Severity: serious
Justification: evil doko made python2.2-dev depend on g++-3.2 :-P

-L doesn't seem to be a valid option for either autoconf or the
wrapper...  This is especially a problem because python2.2-dev now
deps on g++-3.2 and the lack of it on arm is fast becoming annoying
with the unbuildable packages rapidly stacking up.

| Automatic build of gcc-3.2_1:3.2.1ds0-0pre1 on rameau by sbuild/arm 1.169
| Build started at 20020830-1307
| ******************************************************************************


| ** Using build dependencies supplied by package:
| Build-Depends: libc6.1-dev (>= 2.2.5-8) | libc6-dev (>= 2.2.5-8) | libc0.3-dev, m4, autoconf (>= 2.13), automake, libtool, gawk, dejagnu (>= 1.4), expect (>= 5.38.0), bzip2, binutils (>=, debhelper (>= 3.0.25), gperf (>= 2.7-3), bison, flex, gettext, texinfo, zlib1g-dev, libgc6-dev [!avr], xlibs-dev, libc6-dev-sparc64 [sparc], gnat-3.2 [!arm !hurd-i386 !m68k]
| Build-Depends-Indep: doxygen, sharutils
| Build-Conflicts: mawk, libgcc0, libgcc300


| patching file gcc/config/arm/linux-elf.h
| autoconf-wrapper: unrecognized option -L2048
| Usage: autoconf [-h] [--help] [-m dir] [--macrodir=dir]
|        [-l dir] [--localdir=dir] [--version] [template-file]
| make: *** [stamps/02-patch-stamp-arm-tune] Error 1
| ******************************************************************************

A complete build log can be found at


Reply to: