[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gcc3.1 needs tighter (build-|)depends on binutils

GCC 3.1 should require the newly uploaded binutils.  With the old set as a
build dependency, .hidden support will be disabled.  That's a pointless
compatibility problem; we should get it right the first time.

I'd like to see a -2 with the new binutils and the PPC patch I posted
earlier before it goes into the archive.

Daniel Jacobowitz                           Carnegie Mellon University
MontaVista Software                         Debian GNU/Linux Developer

To UNSUBSCRIBE, email to debian-gcc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: