[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: C++ Exception handlin on mips [was Re: Mozilla...]

Guido Guenther writes:
> On Thu, Dec 20, 2001 at 06:47:17PM +0100, Matthias Klose wrote:
> > Is this a problem, that you can work around using g++-3.0 on mips? I
> > see the menu package up to date for mips. just wanting to reduce the
> > severity of the report from `grave' to `important'.
> Building with g++-3.0 fixes the problem - at least for the menu package.
> But I don't know if switching to g++-3.0 as default c++ compiler for
> mips is a good idea, since I have not used it much yet. 

no, the question is if the packages affected can be built with
g++-3.0. There is no reason to change the g++ default
compiler. Building the packages with g++-3.0 can be a problem, if a
package depends on a c++ library, which currently is built with


Reply to: