[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#119386: libgcj2 includes /usr/bin/gij-3.0

Package: libgcj2
Severity: serious

Library packages should not include binaries.  Please see policy section 11.3.


   If  your package has some run-time support programs which use the shared
library you must not put them in the shared library package. If you do that
then you won't be able to install  several  versions  of the shared library
without getting filename clashes. Instead, either create a third package for
the runtime binaries (this package might typically be named libraryname-
runtime; note the absence of the soversion in the package name), or if the
development package is small you may include them in there.


Reply to: