[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#110231: marked as done ()



Your message dated Mon, 27 Aug 2001 07:38:35 +0200
with message-id <15241.56539.347145.864826@gargle.gargle.HOWL>
and subject line Bug#110231: 
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 27 Aug 2001 05:17:13 +0000
>From scomps@twcny.rr.com Mon Aug 27 00:17:13 2001
Return-path: <scomps@twcny.rr.com>
Received: from (mailout5.nyroc.rr.com) [24.92.226.169] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 15bElt-000787-00; Mon, 27 Aug 2001 00:17:13 -0500
Received: from ns2 (syr-24-161-108-188.twcny.rr.com [24.161.108.188])
	by mailout5.nyroc.rr.com (8.11.5/Road Runner 1.12) with SMTP id f7R5Ejg21290
	for <submit@bugs.debian.org>; Mon, 27 Aug 2001 01:14:45 -0400 (EDT)
Message-ID: <00ce01c12eb9$0da3ca70$bc6ca118@ns2>
From: "Scott Johnson" <scomps@twcny.rr.com>
To: <submit@bugs.debian.org>
Subject: 
Date: Mon, 27 Aug 2001 01:28:06 -0400
MIME-Version: 1.0
Content-Type: multipart/alternative;
	boundary="----=_NextPart_000_00CB_01C12E97.85FAF380"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 5.50.4522.1200
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4522.1200
Delivered-To: submit@bugs.debian.org

This is a multi-part message in MIME format.

------=_NextPart_000_00CB_01C12E97.85FAF380
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Package: g++
Version 1:2.95.2-13

When attempting to install the c++-compiler package I received this =
output.

Please advise


ns1:/home/scott# apt-get install c++-compiler
Reading Package Lists... Done
Building Dependency Tree... Done
Note, selecting g++ instead of c++-compiler
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  g++: Depends: libstdc++2.10-dev (>=3D 1:2.95.2-10) but it is not going =
to be installed
E: Sorry, broken packages



Linux ns1 2.2.17 #1 Sun Jun 25 09:24:41 EST 2000 i586 unknown
ns1:/home/scott# dpkg -s libc6 | grep ^Version
Version: 2.2.3-6



------=_NextPart_000_00CB_01C12E97.85FAF380
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.3315.2870" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Package: g++</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Version 1:2.95.2-13</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>When attempting to install the =
c++-compiler package=20
I received this output.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Please advise</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>ns1:/home/scott# apt-get install=20
c++-compiler<BR>Reading Package Lists... Done<BR>Building Dependency =
Tree...=20
Done<BR>Note, selecting g++ instead of c++-compiler<BR>Some packages =
could not=20
be installed. This may mean that you have<BR>requested an impossible =
situation=20
or if you are using the unstable<BR>distribution that some required =
packages=20
have not yet been created<BR>or been moved out of Incoming.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Since you only requested a single =
operation it is=20
extremely likely that<BR>the package is simply not installable and a bug =
report=20
against<BR>that package should be filed.<BR>The following information =
may help=20
to resolve the situation:</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Sorry, but the following packages have =
unmet=20
dependencies:<BR>&nbsp; g++: Depends: libstdc++2.10-dev (&gt;=3D =
1:2.95.2-10) but=20
it is not going to be installed<BR>E: Sorry, broken =
packages<BR></FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Linux ns1 2.2.17 #1 Sun Jun 25 09:24:41 =
EST 2000=20
i586 unknown</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>ns1:/home/scott# dpkg -s libc6 | grep=20
^Version<BR>Version: 2.2.3-6<BR><BR></DIV></FONT></BODY></HTML>

------=_NextPart_000_00CB_01C12E97.85FAF380--


---------------------------------------
Received: (at 110231-done) by bugs.debian.org; 27 Aug 2001 05:42:06 +0000
>From doko@cs.tu-berlin.de Mon Aug 27 00:42:06 2001
Return-path: <doko@cs.tu-berlin.de>
Received: from mail.cs.tu-berlin.de [130.149.17.13] (root)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 15bF9x-0007aT-00; Mon, 27 Aug 2001 00:42:05 -0500
Received: from bolero.cs.tu-berlin.de (doko@bolero.cs.tu-berlin.de [130.149.19.1])
	by mail.cs.tu-berlin.de (8.9.3/8.9.3) with ESMTP id HAA22933;
	Mon, 27 Aug 2001 07:38:35 +0200 (MET DST)
Received: (from doko@localhost)
	by bolero.cs.tu-berlin.de (8.10.2+Sun/8.9.3) id f7R5cZs24202;
	Mon, 27 Aug 2001 07:38:35 +0200 (MEST)
From: Matthias Klose <doko@cs.tu-berlin.de>
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Message-ID: <15241.56539.347145.864826@gargle.gargle.HOWL>
Date: Mon, 27 Aug 2001 07:38:35 +0200
To: "Scott Johnson" <scomps@twcny.rr.com>, 110231-done@bugs.debian.org
Subject: Bug#110231: 
In-Reply-To: <00ce01c12eb9$0da3ca70$bc6ca118@ns2>
References: <00ce01c12eb9$0da3ca70$bc6ca118@ns2>
X-Mailer: VM 6.89 under 21.1 (patch 14) "Cuyahoga Valley" XEmacs Lucid
Delivered-To: 110231-done@bugs.debian.org

Scott Johnson writes:
 > Package: g++
 > Version 1:2.95.2-13
 > 
 > When attempting to install the c++-compiler package I received this output.
 > 
 > Please advise
 > 
 > 
 > ns1:/home/scott# apt-get install c++-compiler

apt-get install g++ libstdc++2.10-dev



Reply to: