[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gcc-3.0 snapshot...

For the first time I was able to compile the gcc-3.0 CVS and build glibc
2.2.3pre1 with it on sparc-linux. Even more so, there were no errors
from the glibc make check, and the library installed without any

I noticed that right now, libc.so.6 does not link with libgcc.so, which
is a good thing.

What I want to do is upload the current snapshot I have (since I know it
to be working) into unstable. Hppa and ia64 require gcc-3.0, and I want
to also get started on a libc6-64 for ultrasparc.

Any objections, comments or other patches anyone wants to include?


/  Ben Collins  --  ...on that fantastic voyage...  --  Debian GNU/Linux   \
`  bcollins@debian.org  --  bcollins@openldap.org  --  bcollins@linux.com  '

Reply to: