[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dependances manquantes....,



 
On Sun, 3 Oct 1999, Fabrice Gautier wrote:

> Date: Sun, 3 Oct 1999 01:10:31 +0200
> From: Fabrice Gautier <gautier@email.enst.fr>
> To: debian-french@lists.debian.org
> Subject: Dependances manquantes....
> Resent-Date: 2 Oct 1999 23:12:44 -0000
> Resent-From: debian-french@lists.debian.org
> Resent-cc: recipient list not shown: ;
> 
> Bonsoir,
> 
> Sous potato, il arrive fréquemment que certaines upgrades de paquets
> aient des dépendances avec des paquets non encore disponible.
> En particulier en ce moment il y a lyx qui depend de libforms-0.89 alors
> que la version disponible n'est encore que 0.88. De meme pour gnome-apt.
> 

Potato est une version UNSTABLE.  Normal qu'il y ait certains problèmes,
oublis et erreurs.

Question de même: pourquoi toujours upgrader, quand celui que tu as va
bien? ;)  On upgrade pas juste pour avoir une machine super hot à la fine
pointe de la technologie..  Mais bon, ca me regarde pas.

J'ai pris le fichier Contents-i386.gz du Potato, et j'ai fait un grep
libforms-0.89 et libforms0.89, et, apparement, il n'est dans aucun
package Debian.  Seulemetn le libforms0.88.

Il serait bien que tu e-mail au mainteneur de ce paquet pour lui en aviser
:-)

Comme je suis de nature curieux, voici ma tentative:

NightLive:/home/InouK# apt-get install lyx
Reading Package Lists... Done
Building Dependency Tree... Done

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  lyx: Depends: libforms0.89 but it is not installable
E: Sorry, broken packages

Voilà, c'est tout expliqué :)


> Mais comment ce fait-il que les mainteneurs de ces paquets réclament une
> dépendance sur un paquet qui n'est pas encore dans potato?
> Je veux dire: pourquoi si eux ils l'ont ne le mettent-ils pas dans potato?

Comme je l'ai dit: des erreurs, des retards, ca arrive.

> 
> 
> A+

bye!
--
Eric LeBlanc
*************
E-Mail:InouK@internet.uqam.ca
InouK!InouK@132.208.189.33 on IRC/Undernet
ICQ 50571872
******************************************
----
  "Well, let's just say, 'if your VCR is still blinking 12:00, you don't
   want Linux'".

        --- Bruce Perens, Debian's Fearless Leader


> 
> -- 
> Fabrice Gautier
> gautier@email.enst.fr
> 
> 
> --  
> To UNSUBSCRIBE, email to debian-french-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 



Reply to: