[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Pkg-fonts-devel] Bug#886360: please provide a stable backport



On Thu, Jan 4, 2018 at 4:27 PM, W. Martin Borgert <debacle@debian.org> wrote:
> Hi, thanks for this package. It is already used by Gajim (XMPP
> chat client) and some users would like to use emoji also in the
> Gajim backport. Which means, they need this as backport, too!

Could you test whether it works in Stretch? The color emoji support
advertised in GNOME 3.26 requires a newer cairo, pango, gtk3, and
fontconfig than exist in Stretch. (That's why Ubuntu 17.10 didn't get
the feature because it only had some of those pieces.)

Thanks,
Jeremy Bicha



Reply to: