[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Pkg-fonts-devel] fonts-monapo_20090423-8_amd64.changes ACCEPTED into unstable





Accepted:
fonts-monapo_20090423-8.debian.tar.gz
  to main/f/fonts-monapo/fonts-monapo_20090423-8.debian.tar.gz
fonts-monapo_20090423-8.dsc
  to main/f/fonts-monapo/fonts-monapo_20090423-8.dsc
fonts-monapo_20090423-8_all.deb
  to main/f/fonts-monapo/fonts-monapo_20090423-8_all.deb
ttf-monapo_20090423-8_all.deb
  to main/f/fonts-monapo/ttf-monapo_20090423-8_all.deb


Changes:
fonts-monapo (20090423-8) unstable; urgency=low
 .
  * debian/rules
    - add xz option
  * debian/control
    - add "Pre-Depends: dpkg (>= 1.15.6~)"
    - bump up debhelper version to deal with xz option
    - replace s/Conflicts/Breaks/ to more Policy polite.
  * debian/compat
    - set 9


Override entries for your package:
fonts-monapo_20090423-8.dsc - source fonts
fonts-monapo_20090423-8_all.deb - optional fonts
ttf-monapo_20090423-8_all.deb - extra oldlibs

Announcing to debian-devel-changes@lists.debian.org


Thank you for your contribution to Debian.



Reply to: