[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Pkg-fonts-devel] Bug#572731: otf-ipafont should depend otf-ipafont-gothic and otf-ipafont-mincho



Package: otf-ipafont
Version: 00302-1
Severity: normal


According to changelog otf-ipafont is now meta package, but otf-ipafont
doesn't install any other fonts. It should depend otf-ipafont-gothic
and otf-ipafont-mincho.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=ja_JP.UTF-8, LC_CTYPE=ja_JP.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

-- no debconf information





Reply to: