[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.2.19 ipmaqs and private lans

On Friday 28 September 2001 08:32, Jakub Ambrożewicz wrote:
> Here is the situation
> Private ----------- Debian --------- ISP
> LAN                  eth1     eth0
> Simple and clear. I used ipmasq package to do the job.
> And it worked perfectly with network for
> private lan. Then i switched private network to
> and suddenly it stopped working. Not whole network, but
> masquerading only. I still can ping from debian in both
> ways. I can even ping external interface from my internal
> network. But i cant reach anything further. Packets aren't
> denied and logged. They are simply gone.
> I set up simple masquerading with no firewall rules at all
> with default ACCEPT on all interfaces and again it works
> for 192... and does not for 10... Even simple forwarding
> fails for 10...
> I tried it on potato box (i386) and woody box (celeron)
> effects are the same.

Are you sure you set up the masquerading rule for the adresses? is, are these the adresses you're using?


Reply to: