[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problemo kun apt-get



Saluton al cxiuj,
Mi havas un problemo se mi skribas apt-get isnstall XXX ("apt-get install figlet).
Mi skribas "apt-get -f install" kaj "apt-get -u upgrade" sed la problemo estas ankoraux en mia komputilo!

Tie cxi vi havas la resulto ke mi havas:

:: 1 ::
armada:/home# apt-get -f install 
Reading Package Lists... Done 
Building Dependency Tree... Done 
Correcting dependencies... Done 
The following extra packages will be installed: 
  libc6 
The following NEW packages will be installed: 
  libc6 
0 packages upgraded, 1 newly installed, 0 to remove and 0  not upgraded. 
1 packages not fully installed or removed. 
Need to get 0B/4878kB of archives. After unpacking 15.9MB will be used. 
Do you want to continue? [Y/n] Y 
E: Cannot get debconf version. Is debconf installed? 
(Reading database ... 26 files and directories currently installed.) 
Unpacking libc6 (from .../libc6_2.3.2.ds1-11_i386.deb) ... 
dpkg not recorded as installed, cannot check for epoch support ! 
dpkg: error processing /var/cache/apt/archives/libc6_2.3.2.ds1-11_i386.deb 
(--unpack): 
 subprocess pre-installation script returned error exit status 1 
Errors were encountered while processing: 
 /var/cache/apt/archives/libc6_2.3.2.ds1-11_i386.deb 
E: Sub-process /usr/bin/dpkg returned an error code (1) 
armada:/home# 
 
:: 2 :: 
armada:/home# apt-get -u upgrade 
Reading Package Lists... Done 
Building Dependency Tree... Done 
You might want to run `apt-get -f install' to correct these. 
Sorry, but the following packages have unmet dependencies: 
  libdb1-compat: Depends: libc6 (>= 2.2.5-13) but it is not installed 
E: Unmet dependencies. Try using -f. 

Mi ne komprenas la problemo. Se vi konas io respondu min bonvolu.

amike,

juan.

-- 
gpg --keyserver keys.indymedia.org --recv-keys 4DEE34A7
ICQ: 95910050      http://sincanon.hispalinux.es
Tu no intentas, tu haz (Maestro YODA)

Attachment: pgp0EXEZdwiGK.pgp
Description: PGP signature


Reply to: