[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian5 with perc H700

赵越 put forth on 6/4/2010 11:09 PM:
> Hi guys,
>  I brought some new dell sever with PERCH700 as the raid controller,
> but it seems that the debian does not recognize this hardware.
> So what should I do with it?  By the way, we plan to use xen for our
> project.
> So compile my own custom kennel  may not be a good idea. And of course I
> will not going to use VMware as the hypervisor.  What should I do?

Did you try Lenny or Squeeze?  If Lenny, try Squeeze.  The Squeeze kernel is
much newer and may support the H700.  Lenny is 2.6.26, and Squeeze is 2.6.32.


Reply to: