[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lenny debian installer with multipath?



On Mon, Feb 16, 2009 at 01:55:37AM -0800, AndreMachado wrote:
> 
> Hello,
> I looked at Lenny release notes, installation manual, 
> debian-boot list archives, d-i bugs, and at the wiki page [0].
> Still unsure if Lenny was released with _full_ d-i multipath
> support.
> It seems that bug #442382 is still open.
> May you give updated information regarding d-i multipath 
> support status?

This is still accurate:

> Regards.
> Andre Felipe Machado
> [0] http://wiki.debian.org/DebianInstaller/MultipathSupport

It works but you need a patched grub as noted in the above URL. Please
also note:

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=511903

if you want to put your rootfs onto LVM (will be fixed for RC1).
Cheers,
 -- Guido


Reply to: