[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: g++-4.6-arm-linux-gnueabihf broken dependencies



On Wed, 12 Jun 2013 11:55:58 +0200
Yegor Yefremov <yegorslists@googlemail.com> wrote:

> As mentioned in this post
> http://lists.debian.org/debian-embedded/2013/05/msg00034.html there is
> still a problem with dependencies, that prevent g++ from being
> installed:

The solution is the same - use xapt to put the -cross dependencies into place.

>  g++-4.6-arm-linux-gnueabihf : Depends: libstdc++6-4.6-dev-armhf-cross
> (= 4.6.3-14) but it is not going to be installed

$ sudo xapt -a armhf -m libstdc++6-4.6-dev

-- 


Neil Williams
=============
http://www.linux.codehelp.co.uk/

Attachment: pgpC7Vxrua2lq.pgp
Description: PGP signature


Reply to: