[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Failure while unpacking required packages error while doing debootstrap --second-stage on emdebian grip



On Wed, 13 Apr 2011 03:48:13 +0530
mindentropy <mindentropy@gmail.com> wrote:

> I have done sudo debootstrap --arch=armel --foreign squeeze grip/ 
> http://www.emdebian.org/grip/  to setup the bootstrap on ubuntu.

Before running the --second-stage, you must run the preinst script for
dash with the install argument.

# /var/lib/dpkg/info/dash.preinst install

If you use multistrap (the recommended way to create a bootstrap for
foreign architectures), this can be done automatically by specifying a
configscript.

http://wiki.debian.org/Multistrap/Environment
http://www.emdebian.org/multistrap/

See also multistrap (1) - Machine:variant support.

-- 


Neil Williams
=============
http://www.linux.codehelp.co.uk/

Attachment: pgpeiP01IiT0D.pgp
Description: PGP signature


Reply to: