[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Regarding emsetup.

On Sun, 10 Apr 2011 01:46:55 +0530
mindentropy <mindentropy@gmail.com> wrote:

>    I am not able to find emsetup after installing emdebian-tools.


emdebian-tools no longer exists outside Lenny.

> I have setup 
> a debian sid chroot on ubuntu.

If it is a debian sid chroot then emdebian-tools simply doesn't exist
in that chroot. If you installed it from Lenny then emsetup does still
exist in that version of the package. However, it is extremely unlikely
to work.


> Am I missing something in my installation.



emdebian-tools is no longer useful and therefore emsetup (wherever you
found that described, it was not the current Emdebian website) is
simply not worth trying to operate. It was problematic when Lenny was
released, it certainly isn't likely to work now.

Most cases don't need a custom toolchain - if you're having problems
installing a toolchain against sid because of the current transition to
gcc-4.6, then install a toolchain based around Squeeze:

deb http://www.emdebian.org/debian main

apt-get install g++4.3-arm-linux-gnueabi
or 4.4 if you prefer.

Everything is described on the Emdebian website at the URL's above.
Forget emsetup and emdebian-tools.


Neil Williams

Attachment: pgpQQR0OOH5WU.pgp
Description: PGP signature

Reply to: