[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem using mini-dinstall multistrap



On Mon, 28 Mar 2011 12:36:22 +0200
David Kuehling <dvdkhlng@gmx.de> wrote:

> I stumbled into a problem, trying to make multistrap use a self-made
> repository that is managed by mini-dinstall.  

IIRC that makes the repo look like a flat file archive and therefore
similar to some of the Ubuntu support.

You need a version of multistrap later than 2.1.8:

http://packages.debian.org/changelogs/pool/main/m/multistrap/current/changelog#versionversion2.1.8

So that is Wheezy or Sid.

-- 


Neil Williams
=============
http://www.linux.codehelp.co.uk/

Attachment: pgpCQvuTbvO6g.pgp
Description: PGP signature


Reply to: