[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: multistrap on ubuntu



On Wed, 25 Aug 2010 23:19:35 +0100
Neil Williams <codehelp@debian.org> wrote:

> On Fri, 20 Aug 2010 02:30:45 +0100
> Wookey <wookey@wookware.org> wrote:
> 
> > 2) Multistrap does not deal correctly with 'flat' source URLs, as
> > produced by apt-ftparchive.

Please test current SVN which implements - at least logically - the
correct method for supporting this type of source.

> A patch for flatfile support also needs to patch the POD content to
> document the behaviour.

Feel free to commit changes to the pod/multistrap file for this.
 
-- 


Neil Williams
=============
http://www.data-freedom.org/
http://www.linux.codehelp.co.uk/
http://e-mail.is-not-s.ms/

Attachment: pgpHWZtd9whzg.pgp
Description: PGP signature


Reply to: