[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: the fault after empdebuild using



On Mon, 10 Aug 2009 21:50:13 +0800
debuser <debuser@yandex.ru> wrote:

> В Вск, 09/08/2009 в 19:59 +0100, Neil Williams пишет:
> > On Sun, 09 Aug 2009 23:51:42 +0800
> > debuser <debuser@yandex.ru> wrote:
> > 
> > > /usr/share/emdebian-tools/emdebian.buildd
> > 
> > This file is out of date - some packages have transitioned to new
> > SONAMEs, so libfoo1 has become libfoo2. Work out the new names and edit
> > the file. Also file a bug so that someone can upload a new version of
> > emdebian-tools with the update.

> Where can I submit a bug ?

? where else - 
$ reportbug emdebian-tools

> W: Failure while installing base packages.  This will be re-attempted up
> to five times.
> 
> As I understand it related to the getting packages from the repository
> and something goes wrong? 

That is debootstrap hiding some other error - you need to find the real
error, but it could easily be a temporary dependency problem or an
existing bug in Debian. It's a normal chroot so you can chroot into it
and try to fix the issues.

-- 


Neil Williams
=============
http://www.data-freedom.org/
http://www.nosoftwarepatents.com/
http://www.linux.codehelp.co.uk/

Attachment: pgp6S9ZqmOOjC.pgp
Description: PGP signature


Reply to: