[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xemacs21-nomule removal?



Hi debian-emacsen list and xemacs21 maintainer,

There is a problem that xemacs21 packages, such as xemacs21-mule,
xemacs21-nomule, etc., use the xemacs21 flavor, but *.elc file
compiled with xemacs21-nomule is incompatible with xemacs21-mule.

In bug#198485, I requested separating xemacs21-mule and
xemacs21-nomule from the xemacs21 flavor, but I prefer just
removing xemacs21-nomule from lenny/sid.

Makoto, could you please consider removing -nomule package?

Thanks,
--
Tatsuya Kinoshita

Attachment: pgpvv19uP73Ne.pgp
Description: PGP signature


Reply to: