[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New DFSG-compliant emacs packages

I think David's reply couldn't capture the issue more plainly:

>> Newbies don't use Emacs because it's not for them.
> Of course, this is complete nonsense.  _Everybody_ who _ever_ uses
> Emacs passes through a newbie phase.
>> Experienced users know Emacs enough to get along without its
>> documentation,
> Again, this is utter nonsense.  I am an active Emacs developer and
> maintainer of AUCTeX, and such can hardly be called inexperienced, and
> I frequently need the documentation.
>> and when they need it they know where to find it.
> And another piece of nonsense.  Being an experienced User of Emacs
> does not imply being experienced with the Debian packaging system and
> the outpours of the DFSG guidelines.

Completely agreed.


Edward O'Connor

Ense petit placidam sub libertate quietem.

Reply to: