[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#329114: Please don't shadow emacs-snapshot packages

Rob Browning <rlb@defaultvalue.org> wrote:

> Peter S Galbraith <psg@debian.org> writes:
> > How likely it is that we can get emacsen-common fixed?  That package has
> > seen a single upload since `oldstable' (woody?)
> Hmm, though there was a long period with no uploads, 1.4.16 was
> uploaded in January and should be in testing and sarge.

That's the single upload I was talking about.  :-)

Rob, that's great if you can make more uploads.  Perhaps then we won't
have to worry so much about breaking things if we know stuff can be
quickly fixed.  I don't recall why the current adding to load-path
scheme had to be worked out, but it certainly seems imperfect to me.  We
must have the ability to add stuff that we either choose to override
Emacs' libraries, or not override them if they exist.  That's currently
not easy to do.


Reply to: