[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs-snapshot and load-path

Le 31 Jan 2005, Jérôme Marant s'est exprimé ainsi :

> Emacs-snapshot is not an emacs21 flavour.

I remember that we talked about that point months ago. Emacs-snapshot should
not provide emacs21 to the apt package tree.

But  did  you talked  with  other Debian  maintainers  about  the fact  that
packages  that   currently  rely  on  emacs21  could   expect  emacs21  *or*
emacs-snapshot ?

It would  save buggy fixes to the  user that make a  self-compiled cvs emacs
that has after to fix many elisp packages...

Sébastien Kirche

Reply to: