[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XEmacs a little too different?

    "Shyamal" == Shyamal Prasad <shyamal.prasad@sbcglobal.net> writes:

    Shyamal> I just apt-get dist-upgraded today and a couple of
    Shyamal> strange things happened.

    Shyamal> One is that XEmacs 21 (nomule) starts with a small 12
    Shyamal> point font. It surprised me, but I can deal with it.

I fixed this. For some reason the upgrade left me with no font paths
in XF86Config-4. I can't really tell if I asked for that, or it was a
fault. Anyway...

    Shyamal> What really disturbed me was that vm quit working, and
    Shyamal> complained that vm-menu-folder-menu was broken? I'm
    Shyamal> enclosing the stack backtrace. Any one else seeing this?

Strangely enough, it still did not work after fixing the font
problem. But I then started XEmacs21 in a terminal window (-nw flag)
and VM worked great. Then I tried it in a gnuclient -nw frame with a
running XEmacs, VM works fine. After that, VM works fine everywhere. 



To UNSUBSCRIBE, email to debian-emacsen-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: