[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#988816: fwupd: cannot install with fwupd-amd64-signed

Package: fwupd
Version: 1.5.7-3
Severity: normal
X-Debbugs-Cc: rharwood@club.cc.cmu.edu

Dear Maintainer,

It's not currently possible to update to fwupd-1.5.7-3:

    fwupd-amd64-signed : Depends: fwupd (= 1.5.7-3) but 1.5.7-4 is to be installed

>From the outside it looks like these two need to be updated in lockstep.
There already is a corresponding bug on fwupd-amd64-signed (#973715), but it
has been several days without any activity there.

May you be well,

-- System Information:
Debian Release: 11.0
  APT prefers unstable-debug
  APT policy: (700, 'unstable-debug'), (700, 'testing-debug'), (700, 'unstable'), (700, 'testing'), (300, 'experimental-debug'), (300, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 5.10.0-6-rt-amd64 (SMP w/12 CPU threads; PREEMPT)
Kernel taint flags: TAINT_WARN
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), LANGUAGE not set
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages fwupd depends on:
ii  libc6                  2.31-12
ii  libcurl3-gnutls        7.74.0-1.2
ii  libefiboot1            37-6
ii  libelf1                0.183-3
ii  libflashrom1           1.2-5
ii  libfwupd2              1.5.7-4
ii  libfwupdplugin1        1.5.7-4
ii  libglib2.0-0           2.66.8-1
ii  libgnutls30            3.7.1-4
ii  libgudev-1.0-0         234-1
ii  libgusb2               0.3.5-1
ii  libjcat1               0.1.3-2
ii  libjson-glib-1.0-0     1.6.2-1
ii  libpolkit-gobject-1-0  0.105-30
ii  libsmbios-c2           2.4.3-1
ii  libsqlite3-0           3.34.1-3
ii  libsystemd0            247.3-5
ii  libtss2-esys-3.0.2-0   3.0.3-2
ii  libxmlb1               0.1.15-2
ii  shared-mime-info       2.0-1

Versions of packages fwupd recommends:
ii  bolt                               0.9.1-1
ii  dbus                               1.12.20-2
ii  fwupd-amd64-signed [fwupd-signed]  1.5.7+3
ii  python3                            3.9.2-3
pn  secureboot-db                      <none>
ii  udisks2                            2.9.2-2

Versions of packages fwupd suggests:
pn  gir1.2-fwupd-2.0  <none>

-- no debconf information

Reply to: