[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#808833: fwupd only installs rules for polkit >= 0.112

Thanks, I've added some older style rules to git and will include it with the next upload.

On 12/23/2015 08:45 AM, Laurent Bigonville wrote:
Package: fwupd
Version: 0.6.0-1
Severity: important


In debian, polkit in unstable is still at version 0.105 which supports
an other kind of rule files (no _javascript_ rules) that should be
installed in /var/lib/polkit-1/.

fwupd package should also provides a rule file for this version of


Laurent Bigonville

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable-debug
  APT policy: (500, 'unstable-debug'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 4.3.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_BE.UTF-8, LC_CTYPE=fr_BE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages fwupd depends on:
ii  libappstream-glib8     0.5.5-1
ii  libarchive13           3.1.2-11+b1
ii  libassuan0             2.4.2-1
ii  libc6                  2.21-4
ii  libdfu1                0.6.0-1
ii  libefivar0             0.21-1
ii  libfwup0               0.5-1
ii  libfwupd1              0.6.0-1
ii  libgcab-1.0-0          0.6-1
ii  libgdk-pixbuf2.0-0     2.32.3-1
ii  libglib2.0-0           2.46.2-1
ii  libgpg-error0          1.21-1
ii  libgpgme11             1.6.0-1
ii  libgudev-1.0-0         230-2
ii  libgusb2               0.2.8-1
ii  libpolkit-gobject-1-0  0.105-14
ii  libsoup2.4-1           2.52.2-1
ii  libsqlite3-0           3.9.2-1
ii  libusb-1.0-0           2:1.0.20-1

Versions of packages fwupd recommends:
ii  fwupdate  0.5-1

fwupd suggests no packages.

-- no debconf information

Mario Limonciello
Dell | Client Software Group
office +1 512 723 0582

Reply to: