[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#985079: marked as done (education-music: should prefer the recent version of MuseScore)



Your message dated Sun, 28 Mar 2021 10:48:23 +0000
with message-id <E1lQSxz-000Hna-1g@fasolo.debian.org>
and subject line Bug#985079: fixed in debian-edu 2.11.36
has caused the Debian Bug report #985079,
regarding education-music: should prefer the recent version of MuseScore
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
985079: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=985079
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: multimedia-musiciantools
Version: 0.10
Severity: normal
X-Debbugs-Cc: tg@mirbsd.de

I noticed that multimedia-musiciantools Recommends: musescore

It should instead
 Recommends: musescore3
 Suggests: musescore
for bullseye.

Rationale: musescore3 is the recent version of MuseScore and the one
users would normally install; musescore is version 2, basically frozen
upstream and only bugfixed locally, which is required, even by upstream,
when users want to edit scores created with the older version without
doing a full relayout in v3 (whose layout engine differs so much that
upgrading one older score can take multiple hours; eventually, the idea
is that all scores would be upgraded to v4 once that’s out, but when a
user does only a small change to a v2 score they must use the v2 binary).


-- System Information:
Debian Release: bullseye/sid
  APT prefers unstable-debug
  APT policy: (500, 'unstable-debug'), (500, 'oldstable-updates'), (500, 'buildd-unstable'), (500, 'unstable'), (500, 'oldstable'), (1, 'experimental-debug'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 5.10.0-4-amd64 (SMP w/2 CPU threads)
Kernel taint flags: TAINT_WARN
Locale: LANG=C.UTF-8, LC_CTYPE=C.UTF-8 (charmap=UTF-8), LANGUAGE not set
Shell: /bin/sh linked to /bin/lksh
Init: sysvinit (via /sbin/init)

Versions of packages multimedia-musiciantools depends on:
pn  multimedia-tasks  <none>

Versions of packages multimedia-musiciantools recommends:
pn  ableton-link-utils      <none>
pn  ableton-link-utils-gui  <none>
pn  gtklick                 <none>
pn  klick                   <none>
pn  kmetronome              <none>
pn  laborejo                <none>
pn  lilypond                <none>
pn  lilypond-data           <none>
ii  musescore               2.3.2+dfsg4-14
pn  rumor                   <none>
pn  solfege                 <none>

Versions of packages multimedia-musiciantools suggests:
pn  audiveris      <none>
pn  bmc            <none>
pn  denemo         <none>
pn  fmit           <none>
pn  frescobaldi    <none>
pn  gtklick        <none>
pn  impro-visor    <none>
pn  kmetronome     <none>
pn  laborejo       <none>
pn  linuxband      <none>
pn  lute-tab       <none>
pn  ly2video       <none>
pn  lyricue        <none>
pn  mingus         <none>
pn  mma            <none>
pn  nted           <none>
pn  qrest          <none>
pn  rosegarden     <none>
pn  rumor          <none>
pn  stretchplayer  <none>

--- End Message ---
--- Begin Message ---
Source: debian-edu
Source-Version: 2.11.36
Done: Holger Levsen <holger@debian.org>

We believe that the bug you reported is fixed in the latest version of
debian-edu, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 985079@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Holger Levsen <holger@debian.org> (supplier of updated debian-edu package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sun, 28 Mar 2021 12:35:03 +0200
Source: debian-edu
Architecture: source
Version: 2.11.36
Distribution: unstable
Urgency: medium
Maintainer: Debian Edu Developers <debian-edu@lists.debian.org>
Changed-By: Holger Levsen <holger@debian.org>
Closes: 985079
Changes:
 debian-edu (2.11.36) unstable; urgency=medium
 .
   [ Wolfgang Schweer ]
   * tasks/music: Recommend musescore3 instead of musescore. (Closes: #985079)
     - Also add Suggests on musescore, thanks to Thorsten Glaser.
 .
   [ Holger Levsen ]
   * Move currently unavailable debian-installer-11-netboot-(amd64|i386)
     packages from suggests to recommends so we don't need another upload once
     they become available in bullseye.
Checksums-Sha1:
 5c158df3d6873d795529bb3c1f42e2843f8a47d5 4860 debian-edu_2.11.36.dsc
 9fdc134058f63cd70f9b5bc1a2652e5fff56d9f6 121472 debian-edu_2.11.36.tar.xz
 4a99b9b585a9e217ec64ae4084d2b197de7e0a0a 6287 debian-edu_2.11.36_source.buildinfo
Checksums-Sha256:
 0c0b89fb235c027a09220f17e8e545198db0ef47e527a839f83112bcb13da2b5 4860 debian-edu_2.11.36.dsc
 0417d0b8b86c188e62b6ae244f6f412171fe6f91a2b2bc8b32db7def49a2aac5 121472 debian-edu_2.11.36.tar.xz
 21f54344eccad1315770027a58cdddfb41bfc6e35b2fc659cc31e84855dce72d 6287 debian-edu_2.11.36_source.buildinfo
Files:
 1fc68540e1c06aecc01e88b8e2ac3519 4860 metapackages optional debian-edu_2.11.36.dsc
 a011e81920564d5222f7b0f8742c95c4 121472 metapackages optional debian-edu_2.11.36.tar.xz
 5e9d42680bdaf57cfa58c302bdde588b 6287 metapackages optional debian-edu_2.11.36_source.buildinfo

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEuL9UE3sJ01zwJv6dCRq4VgaaqhwFAmBgXE4ACgkQCRq4Vgaa
qhzCMg//ZlrvLKERTiP0CkdfKAekXpUcX/s2fb2MqVTfutG0x6g+Nh2naJPOkBPC
RxHUOUjsTYAOcI5McATJm2bnwMmWT8Ktp91a2b9iZs5cxpdLvXheo/gi5SXEWVR9
LhX1yMxiW6rL1Z4T57T0vtdzECaGc7AMRSpk+isWHfBRVDxC7IozVUS3mgbE7A6Z
JzaQm/9TqLmDNv2da4xKACyUN0s05rim3jKIqfW3y/GPtXKfeMLjqrQM6LRfeWrF
eITDGnUGBHf7a4CQOqgKjo4T45YJtOSyIjZjQPiyEYQxlg1FNWg3E+HP+VhSjnem
iD2ztLadqm0hE6k7QQ2f1jLqePjNFRsZ13bUt8XsarmqW8lUvZyGrhUxo9Cc9Q1L
VLcAC/b1N6mPX6beOnJWu6xjSDjXYeAtbKmVHWqPElsgM8JJhO1WBDnPjoZLIArj
cdoAUX7WJf4G8NNThf33yk2PcYvjchfudcKqMofT+2FUZFcrzHPdoB0Di3Bp70lO
jzt0e3ew4VSR5SzV7kCvAa+/2j9de2bOU5RBZjtIutPdVXrG1RGrtXO8vSxBDgpk
pHbOOrJbVPf9jsBeMlKWaZ5v0jQYYxpQOhZnBGThz9Ndc7G+SwFfmEbT5jGw0e/F
rie9NDGtBbU52xHz/XUzW6WohoZJUFwiL9PXpOQSZXiNhFk8hUI=
=LXGi
-----END PGP SIGNATURE-----

--- End Message ---

Reply to: