[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Partition resizing fails

Hi folks,

It may be a bit OT but maybe you are the best to know how to fix this.

I did a number of installations today on my debian edu server and run out
of disc space.

/dev/mapper/vg_system-root         2108840  2092452         0 100% /
/dev/mapper/vg_system-usr         15417224 14836932         0 100% /usr

I tried to increase the size using lvextend but it gives me a no space
left on  device.

The same is happening when I run the following:
debian-edu-fsautoresize -n

root@tjener:/skole/tjener/home0/roman# /sbin/debian-edu-fsautoresize -n
exec: lvextend -L2374451k /dev/vg_system/root
  Rounding size to boundary between physical extents: <2.27 GiB.
  /etc/lvm/archive/.lvm_tjener.intern_6654_928137001: fclose failed: No
space left on device
error: unable to resize /dev/mapper/vg_system-root
root@tjener:/skole/tjener/home0/roman# /sbin/debian-edu-fsautoresize
exec: lvextend -L2374451k /dev/vg_system/root  (dryrun, add -n to activate)
exec: resize2fs /dev/mapper/vg_system-root  (dryrun, add -n to activate)

Any ideas how to fix this?

Kind regards,

Reply to: