[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#678931: debian-edu-config: modified base pam configuration after purge

[Petter Reinholdtsen]
> as documented in
> <URL:https://wiki.ubuntu.com/PAMConfigFrameworkSpec>, and thus
> believe it was fixed in version 1.704.  I have no idea what more to
> do to fix it.

I just tested, and as far as I can tell, the problem do not exist in
version 1.711.  I created a wheezy chroot, installed etckeeper,
installed debian-edu-config, upgraded to sid, and purged
debian-edu-config.  There was no mentioning of any edu-group setting
in /etc/pam.d/.  This make me believe the bug is fixed.  How am I
supposed to test this if it isn't?

Andreas, you claimed it was still present in version 1.707 and 1.711.
Can you explain how to reproduce it?

Happy hacking
Petter Reinholdtsen

Reply to: