[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Solved: Re: LTSP login blocked by .mozilla/mozver.dat ? (Re: failing ltsp login: xsession-errors / firefox & kde?)

Am Samstag, 30. Januar 2010 schrieb RalfGesellensetter:
> What I have to try next time (when I get new blocked account
>  samples): - login from a workstation
> - change the startscript for firefox according to 
> http://bugs.gentoo.org/90438
> Any further hints/comments...?

Dear list, 

this is for the archives.

I tried from a workstation, and got a message by KDM: 
missing .DCOP-HOSTNAME ...

From a shell, I learned that the corresponding user was just not able to 
create further files: Quota exceeded.

Of course I had checked quota -u. But after reading man pages, I checked 
also quota -g: And there it was: All students whose accounts were 
created after 2007, had a group quota of 50M (35M soft)!

This was the reason why even with 35M of data users were locked out. 
Nothing else! (I had already searched other folders for files that might 
have accounted additionally).

I soon figured out how to unset these group quotas. Now, I just have to 
check/find out where this default group quota stems from. Any idea?

Ralf - and sorry for wrong suspicions!!!

Reply to: