[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Major problem owith diskless clients

 Saturday 9. of January 2010 14.00.58 skrev Jan Roar Rød :
> Need help fast1 heres the scenario:
> 1 have one standalone tjener.
> 1 standalone ltspserver
> i'm only using disklessclients.
> until yesterday, it worked lika a charm. but. after I tried to mount
>  a windowsnetwork share, I get this error message when trying to
>  logon a disklessclient:
> could no start kstartupconfig. check you installastion.
> all clients is in their correct workstation-host in lwat and in
> dhcp.conf (static00 and so on)
> owner /skole/tjener/home0 i root:root
> when loggin on on the tjener via ssh I can log on to my user account.
> so the problem must be between ltspserver and tjener.
> any ideas?
> Jan Roar Rød

Try this first:

ssh root@static00
mount tjener:/skole/tjener/home0 /mnt

Does that work?
Klaus Ade
67E61D18B2C44F8A3DA35C6D849F9F5F 26FA477D

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: