[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#487404: dont copy code from laptop-detect

package: debian-edu-install
severity: important
version: 0.669


./debian-edu-profile contains code from laptop-detect refering to #426608 
which has been fixed more than a year ago. Please remove that code and use 
the one from laptop-detect.

Filing this as severity important as no code duplication from other packages 
is a release-goal.

Not fixing this myself as I'm not familar with the code in question.


Attachment: pgpFYcw_s0BQL.pgp
Description: PGP signature

Reply to: