[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Bug 1271] New: upgrade of d-e-config fails, if done with sudo



http://bugs.skolelinux.no/show_bug.cgi?id=1271

           Summary: upgrade of d-e-config fails, if done with sudo
           Product: Skolelinux
           Version: etch-release-3.0r0
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: debian-edu-config
        AssignedTo: debian-edu@lists.debian.org
        ReportedBy: holger@layer-acht.org
                CC: faj@bzz.no


<finnarne> it's not possible to upgrade to latest d-e-c from local/etch using 
sudo aptitude upgrade
<h01ger> finnarne, what error?
<finnarne> some svk error
<finnarne> h01ger: "sudo aptitude install debian-edu-config" on a running 
machine should give you the same error. I think it was because when you use 
sudo, $HOME is not replaced, and .svk dont exists or something like that. 

this is probably a different error:

<finnarne> and debian-edu-config usually breaks thing during an upgrade of 
diskless workstations as well. 

not sure if this is a third error:

<finnarne> and local adjustments and firewall rules breaks... 



As this will hit many users upgrading I propose to treat this as P2 and fix it, 
before moving d-e-c from etch-test to etch.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



Reply to: