[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dpkg: debconf for conffiles? (was: Re: Bug#606025: packagekit: Does not support conffile)

On Sun, 2010-12-05 at 17:44 +0100, Julian Andres Klode wrote:
> Package: packagekit
> Version: 0.6.8-2
> Severity: normal
> In addition to the debconf support, PackageKit must also
> support conffiles.
Dear dpkg maintainers,

for PackageKit support we need a way to handle conffiles. PackageKit
allows questions via debconf.

We were wondering whether dpkg could get support for using debconf to
ask conffile questions, seanius posted an initial patch in 2008[1], but
as far as I can tell, there was no further activity.

[1] http://lists.debian.org/debian-dpkg/2008/03/msg00163.html

Keep me and everyone else in CC/To.
Julian Andres Klode  - Debian Developer, Ubuntu Member

See http://wiki.debian.org/JulianAndresKlode and http://jak-linux.org/.

Reply to: