[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Required dpkg version in build-essential

I'm preparing a build-essential upload; build-essential currently
depends on dpkg-dev (>= 1.13.5). Should the dependency tightened? If
yes, which version should be used? If a version greater than 1.14.6 is
used, I have to depend on dpkg and dpkg-dev, because dpkg-dev only
requires dpkg (>= 1.14.6).

thanks, Matthias

Reply to: