[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Updating the PO files

Guillem Jover:

You'll need to autoreconf the source tree and configure it.

I must be missing something, because I can't get it to produce a makefile. I ran "autoreconf", which complained about missing files, so I ran "automake --add-missing" and "autoreconf" again, then "configure", but I still do not get a makefile.

Running automake on its own complains:

$ automake
configure.ac:16: required file config/config.rpath' not found
dpkg-split/Makefile.am:31: %'-style pattern rules are a GNU make extension
man/Makefile.am:22: shell sed -ne 's/^.*\[po4a_langs\] \(.*\: non-POSIX variable name
man/Makefile.am:22: (probably a GNU make extension)
scripts/Makefile.am:100: %'-style pattern rules are a GNU make extension
scripts/Makefile.am:105: %'-style pattern rules are a GNU make extension
scripts/Makefile.am:145: wildcard $(srcdir: non-POSIX variable name
scripts/Makefile.am:145: (probably a GNU make extension)
configure.ac:102: required file intl/Makefile.in' not found
configure.ac:16: required file ./ABOUT-NLS' not found
Makefile.am:7: required directory ./intl does not exist

\\// Peter - http://www.softwolves.pp.se/

Reply to: