[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Disabled to unpack any deb file...

On Tue, Apr 08, 2003 at 12:07:09PM +0200, Srednja skola Metkovic wrote:
> Sirs,
> Few days ago I installed new dpkg (1.9.21) package from debian distib site because of some requiremens of
> some packages that couldn't be managed with old version - REDME told me that.
> OK. I installed new one , but now I can't unpack any .deb packages, I have errors:
> ....Origin signature check failed. This deb maight not be signed. !!!
> .... Verification on package ..... failed.
> Ohh, what to do?.  Now I am paralized with my Debian progeny 1.0 system (kernel 2.2.18).
> Is there solution different than reinstallation of system, to reconstruct old dpkg.

Give a try to the --no-debsig option. You could also do
echo "no-debsign" >> /etc/dpkg/dpkg.cfg
to fix this problem permanently.

> In dependency list I encounter some problems with sysvinit (<< 2.80). When I tried to install sysvinit it didn't permit me!
> I tried it  in console mode too, without X system without success.

What's the error message?

Thanks, Mt.

Reply to: